Uploaded image for project: 'Website'
  1. Website
  2. WEBSITE-1170

Unable to download 3.0.x automatic update file

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Duplicate
    • Component/s: Other
    • Labels:
    • Environment:
      Both Firefox & Internet Explorer on a Windows 7 PC

      Description

      Support Request Template
      What version of phpBB are you using? phpBB 3.0.8
      What is your board's URL? http://http:gracebook.co.uk
      Who do you host your board with? 1&1
      How did you install your board? I used the download package from phpBB.com
      What is the most recent action performed on your board? Update from a previous version of phpBB3
      Is registration required to reproduce this issue? No
      Do you have any MODs installed? Yes
      What version of phpBB3 did you update from? phpBB 3.0.8
      What MODs do you have installed? ACP Add User MOD
      ACP Announcement Centre
      ACP Manage Subscriptions
      Advanced Show Poll Voters
      Automatic Daylight Savings Time (DST)
      Facebook Profile Link
      FAQ Manager
      Mods Database
      Notify Reply Yes
      NV "Who Was Here?"
      phpBB Calendar
      Prime Links
      Prime Notify
      RedBar
      ReIMG Image Resizer
      User Reminder
      What styles do you currently have installed? default
      What language(s) is your board currently using? English
      Which database type/version are you using? MySQL 5
      What is your level of experience? Comfortable with PHP and phpBB
      When did your problem begin? today
      Please describe your problem. Not a problem with my install per se, but I am struggling to find installs for migration from 3.0.8 to 3.1.0 (or even from 3.0.8 to 3.0.12)
      When I go to https://www.phpbb.com/downloads/3.0/ select the 'automatic update' tab, and then select phpBB 3.0.8 from the dropdown I am redirected to the 'Download phpBB 3.1' page (https://www.phpbb.com/downloads/?mode=update&version=3.0.8) where the only option to to reselect from another dropdown that doesn't have version 3.0.8 in the dropdown list!

      So how do I get automatic update download(s) to get me from 3.0.8 to 3.1.0 (or even via 3.0.12)? (I suspect this is a bug on the downloads page)

      Thanks

      Martin Day

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                prototech prototech [X] (Inactive)
                Reporter:
                Martin Day Martin Day [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: