Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-16131

Force vagrant to install phpBB with a specific PHP version

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.3
    • Fix Version/s: 3.3.0-b1
    • Component/s: None
    • Labels:
      None

      Description

      When running homestead, phpBB is installed with php7.3, and is running with apache with php7.2.

       

      Specifically, the problem is that phpBB is installed with php7.3 that supports password hashing algorithms that php7.2 then does not support, so you cannot login

        Attachments

          Activity

            People

            • Assignee:
              rubencm rubencm
              Reporter:
              rubencm rubencm
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: