Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-16077

Database Update and ACP version check should check for maximum PHP version

    Details

      Description

      Like introduced with the solution for https://tracker.phpbb.com/browse/PHPBB3-15926, the database update should also check for the minimum and maximum PHP versions.

       

      As the manual update with the full package is the recommended method for upgrading, the database updater is the only script to run after file replacement.. So board owner doing an upgrade get the same informations like on a fresh install.

       

      Additionally, a check should be implemented on the acp main page if there are any version conflicts with the current PHP version. 

       

       

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              canonknipser Frank Jakobs
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: