Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14011

phpBB native fulltext search index won't create

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 3.1.5
    • Fix Version/s: None
    • Component/s: ACP, Search
    • Labels:
      None
    • Environment:

      Description

      When logging in to the ACP i get the Warning that "The selected search backend does not have a search index" and that i should "Please create the index for “phpBB Native Fulltext” in the search index section".

      So i go to the Seach index settings and click the button "Create Index" under "phpBB Native Fulltext (active)". (No other index is created!)
      A small popup appears and tells me to wait for the index to be created.
      After a short amount of time (~1 second... but there are only ~20 posts in the forum atm so that shouldn't take too long anyway) the popup disappears and i get the message that the forum "Successfully indexed all posts in the board database".

      Still, the index has not been created.
      The "Total number of indexed words" and the "Total number of word to post relations indexed" are both still 0 and the "General" page still shows me the warning that i should create a search index.

      I tried it several times, sometimes changing the Search settings in hope that that would change something.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Somakia Somakia [X] (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: