Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-13096

ldap_escape() added to PHP 5.6.0

    Details

      Description

      It seems that ldap_escape() has now been added to PHP 5.6.0+ which throws a fatal error Cannot redeclare ldap_escape() at line 300 in /includes/auth/auth_ldap.php

        Attachments

          Activity

            People

            • Assignee:
              bantu bantu
              Reporter:
              Oyabun1 Oyabun1 [X] (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: