Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12515

FULLTEXT_POSTGRES_TS_NOT_USABLE and FULLTEXT_POSTGRES_VERSION_CHECK_EXPLAIN redundant

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-b3
    • Fix Version/s: 3.1.0-RC2
    • Component/s: ACP, Language pack
    • Labels:
      None

      Description

      In acp/search.php FULLTEXT_POSTGRES_TS_NOT_USABLE and FULLTEXT_POSTGRES_VERSION_CHECK_EXPLAIN are redundant:

      'FULLTEXT_POSTGRES_TS_NOT_USABLE' => 'The PostgreSQL fulltext backend can only be used with PostgreSQL 8.3 and above.',
      'FULLTEXT_POSTGRES_VERSION_CHECK_EXPLAIN' => 'This search backend requires PostgreSQL version 8.3 and above.',

        Activity

        Hide
        nickvergessen Joas Schilling added a comment -

        Since 3.1 only supports PostgreSQL 8.3+ we can just delete it.

        Show
        nickvergessen Joas Schilling added a comment - Since 3.1 only supports PostgreSQL 8.3+ we can just delete it.

          People

          • Assignee:
            nickvergessen Joas Schilling
            Reporter:
            PhilippK PhilippK
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development