Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12497

build/build_changelog.php is not working anymore

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: 3.1.0-b2
    • Fix Version/s: 3.1.0-b3
    • Component/s: Build System
    • Labels:
      None

      Description

      Warning: file_get_contents(http://tracker.phpbb.com/sr/jira.issueviews:searchrequest-xml/temp/SearchRequest.xml?jqlQuery=project+%3D+PHPBB3%0A%09AND+resolution+%3D+Fixed%0A%09AND+fixVersion+%3D+%223.1.0-b3%22%0A%09AND+status+IN+%28%22Unverified+Fix%22%2C+Closed%29&tempMax=1000): failed to open stream: HTTP request failed! HTTP/1.1 400 Bad Request
      in E:\Develop\develop\build\build_changelog.php on line 25

      Call Stack:
      0.0010 129000 1.

      {main}() E:\Develop\develop\build\build_changelog.php:0
      0.0010 129976 2. file_get_contents() E:\Develop\develop\build\build_changelog.php:25


      Fatal error: Call to a member function xpath() on a non-object in E:\Develop\develop\build\build_changelog.php on line 27

      Call Stack:
      0.0010 129000 1. {main}

      () E:\Develop\develop\build\build_changelog.php:0

      The request just needs to go to https://....
      Seems like the redirect is messing it up

        Attachments

          Activity

            People

            • Assignee:
              nickvergessen Joas Schilling
              Reporter:
              nickvergessen Joas Schilling
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: