Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-11269

Travis functional test case errors

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.11
    • Fix Version/s: 3.0.12-RC1
    • Component/s: Test Suite
    • Labels:
      None

      Description

      On all the functional tests, travis throws the error:
      phpbb_functional_url was not set in test_config and wasn't set as PHPBB_FUNCTIONAL_URL environment variable either.

        Issue Links

          Activity

          Hide
          Oleg Oleg [X] (Inactive) added a comment -

          Functional tests exist in olympus.

          In order to run them we need a web server appropriately configured.

          Igor has been working on running them via cgi at which point they should be runnable on travis.

          Show
          Oleg Oleg [X] (Inactive) added a comment - Functional tests exist in olympus. In order to run them we need a web server appropriately configured. Igor has been working on running them via cgi at which point they should be runnable on travis.

            People

            • Assignee:
              bantu Andreas Fischer
              Reporter:
              EXreaction EXreaction [X] (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development