Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-9934

Mass Mail missing under the system tab on a fresh install

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Invalid
    • Affects Version/s: 3.0.8
    • Fix Version/s: 3.0.9-RC1
    • Component/s: ACP
    • Labels:
      None

      Description

      It seems to be missing under the system tab on a fresh install. Originally mentioned here: http://www.phpbb.com/community/viewtopic.php?f=64&t=2111069&p=12906720#p12906720 but I tested it and its a bug.

        Activity

        Hide
        unknown bliss unknown bliss added a comment -

        Listed on ACP Module management though.

        Show
        unknown bliss unknown bliss added a comment - Listed on ACP Module management though.
        Hide
        A_Jelly_Doughnut A_Jelly_Doughnut added a comment -

        Is emailing enabled board-wide (see: email settings)? The mass email only shows up if the current admin is permitted to send mass email and if email is enabled.

        Show
        A_Jelly_Doughnut A_Jelly_Doughnut added a comment - Is emailing enabled board-wide (see: email settings)? The mass email only shows up if the current admin is permitted to send mass email and if email is enabled.
        Hide
        Noxwizard Patrick Webster added a comment - - edited

        I can't seem to reproduce this. I've just installed fresh copies of 3.0.8 on two servers and the Mass Mail link is indeed there. That post seems to have other issues, as many other sections are missing from that page. Do you have board wide emails enabled?

        Environments:
        PHP 5.3.3
        Apache 2.2.16
        CentOS 2.6.18-194.11.4.el5

        PHP 5.2.14
        Apache 2.2.17
        Windows 7 x64

        Edit: Beaten at the last minute

        Show
        Noxwizard Patrick Webster added a comment - - edited I can't seem to reproduce this. I've just installed fresh copies of 3.0.8 on two servers and the Mass Mail link is indeed there. That post seems to have other issues, as many other sections are missing from that page. Do you have board wide emails enabled? Environments: PHP 5.3.3 Apache 2.2.16 CentOS 2.6.18-194.11.4.el5 PHP 5.2.14 Apache 2.2.17 Windows 7 x64 Edit: Beaten at the last minute
        Hide
        unknown bliss unknown bliss added a comment -

        Yeah, I should have checked that, I forgot my QI was set to disable board emails.

        Show
        unknown bliss unknown bliss added a comment - Yeah, I should have checked that, I forgot my QI was set to disable board emails.

          People

          • Assignee:
            Unassigned
            Reporter:
            unknown bliss unknown bliss
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development