Details

    • Type: Sub-task
    • Status: Unverified Fix
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-a1
    • Fix Version/s: 3.1.0-a1
    • Component/s: None
    • Labels:
      None

      Description

      phpBB 3.0 includes many fallbacks for functions not included in older PHP versions. There are several of these in includes/functions.php.

      Since phpBB 3.1 will have a minimum of PHP 5.2, those should be removed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                igorw Igor Wiedler [X] (Inactive)
                Reporter:
                igorw Igor Wiedler [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: