Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-9320

Error Messages to convert 2.0 to 3 RC4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Invalid
    • Affects Version/s: 3.0.x
    • Fix Version/s: None
    • Component/s: phpBB 2.0 convertor
    • Labels:
      None
    • Environment:
      PHP Environment:
      Database:

      Description

      Sorry for bad english I'm older German Man.

      I heave Error message to convert the Database 2.0 to 3RC4 with Table Präfix

      Der Tabellen-Präfix muss mit dem übereinstimmen, der von der Software, von der du konvertieren möchtest, genutzt wird.
      » Der angegebene Tabellen-Präfix lautete phpbb_.


      Table Präfix 2.0 is "phpbb_"

      Who is the ERROR???
      Please help me... thx

        Attachments

          Activity

            People

            Assignee:
            Kellanved Kellanved [X] (Inactive)
            Reporter:
            gulliman gulliman
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: