Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-8652

Duplicate Emails Sent When Subscribed to Forum and Topic

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.5
    • Fix Version/s: 3.0.11-RC1
    • Component/s: Posting
    • Labels:
      None

      Description

      Hi,

      On our board I'm currently subscribed to one of our forums but I'm also auto-subscribed to any thread I post in. The problem is that whenever someone submits a new post in the thread I'm subscribed to which is in a forum I'm subscribed to, I get two separate emails. One for the new post in the forum, and another one for the new post in the thread itself.

      It's a little annoying having two emails that link to the same post. It would be nice if it would check if you're subscribed to the thread and only send that email once and not the other.

      Thanks

        Activity

        Hide
        leviatan21 leviatan21 [X] (Inactive) added a comment -

        I still have the same problem with all related to the Quality Assurance / QA Team forum.
        For example on every answer I received 2 emails notification : 1 for the forum, and 1 for the topic 3.0.6RC2 and I'm not who start the topic

        Show
        leviatan21 leviatan21 [X] (Inactive) added a comment - I still have the same problem with all related to the Quality Assurance / QA Team forum. For example on every answer I received 2 emails notification : 1 for the forum, and 1 for the topic 3.0.6RC2 and I'm not who start the topic
        Hide
        ToonArmy Chris Smith added a comment -

        Expected, it's not been fixed yet.

        Show
        ToonArmy Chris Smith added a comment - Expected, it's not been fixed yet.
        Hide
        mainmind83 mainmind83 added a comment -

        we have this problem with 3.0.7-PL1 and 3.0.8 too
        seems to be solved for the moment, renaming the folder and creating it again with the index.htm file and. htaccess

        IIS7 issue? plesk?

        Show
        mainmind83 mainmind83 added a comment - we have this problem with 3.0.7-PL1 and 3.0.8 too seems to be solved for the moment, renaming the folder and creating it again with the index.htm file and. htaccess IIS7 issue? plesk?
        Hide
        brunoais brunoais added a comment -

        Patch proposed. Waiting for answer

        Show
        brunoais brunoais added a comment - Patch proposed. Waiting for answer
        Show
        Oleg Oleg [X] (Inactive) added a comment - 3.2 RFC: http://area51.phpbb.com/phpBB/viewtopic.php?f=108&t=42609

          People

          • Assignee:
            bantu Andreas Fischer
            Reporter:
            Stargater59 Stargater59 [X] (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            7 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development