Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-8564

BBcode doesn't copy right

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Duplicate
    • Affects Version/s: 3.0.5
    • Fix Version/s: None
    • Component/s: Viewing posts
    • Labels:
      None
    • Environment:
      PHP Environment: 5.3.0
      Database: 5.1.36

      Description

      Sorry but I couldn't come up with a good title. Anyway, I just noctied that if you hit select all when someone has posted code through the [code[ tags, that when you copy it, it messes up when you past it and makes whatever is in the code tags out of alignment. But if you manually select everything and copy and paste it, it displays fine.

      I've added two screen shots, code1 is where I manually selected the code and copied and pasted it. Code 2 is where I hit select all and copied and pasted.

        Attachments

        1. code1.JPG
          code1.JPG
          129 kB
        2. code2.JPG
          code2.JPG
          129 kB

          Issue Links

            Activity

              People

              Assignee:
              nickvergessen Joas Schilling [X] (Inactive)
              Reporter:
              Tripp Tripp [X] (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: