Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-8050

Avatar & Long PM recipients list break out of template

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.4
    • Fix Version/s: 3.1.4-RC1
    • Labels:
    • Environment:
      PHP Environment: 5.2.6
      Database: MYSQLI 4.1.22

      Description

      I saw several posts that this bug was fixed, but is still present on smaller screens or templates with fixed width.

      Also the avatar floats over the online image and breaks out of the box,same for viewtopic page.

        Activity

        bantu Andreas Fischer added a comment -

        What's the status on this?

        Crizzo Crizzo added a comment -

        I anyone able to reproduce this and give me a picture of this "display bug"?

        nickvergessen Joas Schilling added a comment -

        Can not reproduce anymore, seems to be fixed since we got responsive design

        nickvergessen Joas Schilling added a comment -

        Should still work in olympus i guess


          People

          • Assignee:
            nickvergessen Joas Schilling
            Reporter:
            Mickroz Mickroz
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development