Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Fixed
    • Affects Version/s: 3.0.2
    • Fix Version/s: 3.0.6
    • Component/s: Search
    • Labels:
      None
    • Environment:
      PHP Environment:
      Database:

      Description

      A user on my board posted asking about this, it also happens on my board and area51 so I am assuming this is a phpBB issue,

      Austin:

      I've been using Fulltext mysql as search method/indexing. Tonight I switched to Fulltext native. Everything works fine, there's just an issue with our Swedish letters. Å Ä Ö

      If I write in the search box the work "sök" (=search in En.) I click on the button and it reforms to "soek"

      Title of the search page says: "Search found 65 matches:: soek"
      There are some 4-5 pages with results. In the first page the word "sök" is highlighted though, but going on to next page they word "sök" is not longer highlight since I guess it's looking for "soek"

      Same thing on this site: Searching for "sök" gave me (should be different after this post):
      "No posts were found because the word soek is not contained in any post."

      Is there a fix for this? or perhaps I should stick to the mysql search? That one does not transform åäö to oe, ae, etc...

        Attachments

          Activity

            People

            • Assignee:
              naderman Nils Adermann
              Reporter:
              karlsemple karlsemple [X] (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: