Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-7090

Update minimum PHP version to 5.2

    Details

    • Type: Task
    • Status: Unverified Fix
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-a1
    • Component/s: Other
    • Labels:
      None

      Description

      Several files need an update of the minimum PHP version which is 5.2.0.

      • common.php
      • docs/coding-guidelines.html
      • docs/INSTALL.html
      • docs/README.html
      • install/index.php
      • install/install_install.php
      • language/en/install.php (twice)

        Activity

        Hide
        bantu Andreas Fischer added a comment -

        Guess it needs to be 5.2 now.

        Show
        bantu Andreas Fischer added a comment - Guess it needs to be 5.2 now.

          People

          • Assignee:
            igorw Igor Wiedler [X] (Inactive)
            Reporter:
            igorw Igor Wiedler [X] (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development