Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-5532

?style= inserted twice into url

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Resolution: Won't Fix
    • Affects Version/s: 3.0.RC4
    • Fix Version/s: None
    • Component/s: ACP
    • Labels:
      None
    • Environment:
      PHP Environment: PHP 5.2.3-1+b1
      Database: MySQL 5.1.16-beta

      Description

      after viewing the subsilver2 theme with the preview-function, I manually changed the "style=2" to "style=3" (which gets an error), then changed back to "style=1".
      Then I re-entered the acp, "style=1" was still attached to my url. hovering "Explain" on Bottom of the ACP, I noticed that the url of the explain-page had two style-options:

      /adm/index.php?style=1&style=1&sid={SID}&explain=1

      After I went to the "styles"-section, the explain-link had another URL, but the two style-parameters where still in it, but between them, another parameter:

      /adm/index.php?style=1&i=21&style=1&sid={SID}&explain=1

      I don't think that is something that needs to be fixed, but it doesn't look nice at all, does it?

        Attachments

          Activity

            People

            • Assignee:
              Acyd Burn Meik Sievertsen [X] (Inactive)
              Reporter:
              c167 c167
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: