Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-17023

phpBB 3.3: PHP8 supported but not indicated by composer.json

    XMLWordPrintable

Details

    Description

      In PHPBB 3.3 release a version indicating in composer.json it supports PHP8/PHP8.1 (Discord users told me it supports PHP8)

      Attachments

        Activity

          People

            Marc Marc
            StephanFCMeijer2 StephanFCMeijer2
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: