Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-16916

Enhance the PHP version error message on startup and install

    XMLWordPrintable

Details

    Description

      I keep encountering users who, when confronted with a message about the current version of PHP not being up to date, find themselves in doubt, because according to them the version is correct. This leads to long and tedious discussions, when it is simply so easy to tell them exactly which version of PHP is in use at the time of the message. This does not solve the problem itself, but it would help users a lot to confront their suppliers with the correct version.

       

      Example

      You are running an unsupported PHP version. Please upgrade to PHP 7.1.3 or higher before trying to install or update to phpBB 3.3 

      Okay, but so what is the current PHP version I am running on?

      Attachments

        Activity

          People

            Unassigned Unassigned
            3Di 3Di [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated: