Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-16753

Replace the Oauth vendor lusitanian

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Won't Do
    • Affects Version/s: 4.0.0-a1
    • Fix Version/s: None
    • Component/s: Authentication
    • Labels:
      None

      Description

      Unfortunately the "lusitanian" vendor is abandoned and I am experiencing issues with PHP 8 that can't be solved unless I modify the vendor code itself, I spoke with Marc some time ago about this. It seems that the only option is to replace that vendor, this is a blocker ATM.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              3Di 3Di
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: