Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-16597

Doctum can't build docs on branches older than 3.3.x

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.3.2-RC1
    • Component/s: None
    • Labels:
      None

      Description

      Since doctum is not available in branches older than 3.3.x, it can't be used to build API docs. Area51 needs to manually build these with sami for older versions, but the build all config should not build on 3.2.x and older when running build all.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Marc Marc
                Reporter:
                Marc Marc
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: