Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-16587

Replace sami with doctum

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 4.0.0-a1
    • Fix Version/s: 4.0.0-a1, 3.3.2-RC1
    • Component/s: None
    • Labels:
      None

      Description

      since sami is deprecated, it would be good to replace it with doctum, which is a fork that is still maintained

       

      https://github.com/code-lts/doctum#readme

      https://github.com/phpbb/phpbb/pull/6022#issuecomment-678960596

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Marc Marc
              Reporter:
              rubencm rubencm
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: