Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-16387

Extensions tab gives server error after update

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: 3.3.0
    • Fix Version/s: None
    • Component/s: ACP
    • Labels:
    • Environment:
      MySQL(i) 5.6.47-87.0-log
      PHP version: 7.3.2

      Description

      After updating from version 3.2 to version 3.3 clicking the "Extensions" tab results in an "Internal Server Error"

      I have 3 extensions enabled (Akismet Anti-Spam Extension 1.2.0, Authorized for urls 1.0.5, and Obscure Contact Us 3.3.2) and two extensions disabled (Sortables Captcha 2.0.1 and VigLink 1.0.5)

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            stephenbillard stephenbillard
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: