Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-16236

Bump phpBB 3.3 maximum PHP version requirement to PHP 7.4

    Details

      Description

      As PHP 7.4 is out, we can bump phpBB 3.3 max PHP version requirement to it.

      Tests currently pass on 7.4snapshot.

        Attachments

          Activity

            People

            • Assignee:
              Marc Marc
              Reporter:
              rxu rxu
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: