Details

    • Type: Improvement
    • Status: Open (View Workflow)
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.2.5
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None

      Description

      Currently the requirements for phpBB in regard to PHP, MySql etc state the minimum version "and above".

       

      To avoid confusion where versions of these software packages are released regularly and quite often after a release of phpBB it would be better if an upper version that phpBB has been tested with was quoted

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              david63 david63
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: