Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-15935

Check if APCu is installed before installing it

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.2.5
    • Fix Version/s: 4.0.0-a1, 3.3.0-b1
    • Component/s: None
    • Labels:
      None

      Description

      When APCu is already installed, it says install failed, and an error is thrown:

      The command "travis/setup-phpbb.sh $DB $TRAVIS_PHP_VERSION $NOTESTS" failed and exited with 1 during .

      I've discussed this with Ruben on the discord and have come up with a solution to check if APCu is installed before attempting to install it.

        Attachments

          Activity

            People

            • Assignee:
              Marc Marc
              Reporter:
              Toxyy Toxyy
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: