Details

      Description

      The s9e/TextFormatter library is a bit outdated and includes some media links that are currently invalid/wrong due to changes in some of the services. We are currently on version 0.13.0 so should be on 1.3.2, which is the latest release.

      The mediaembed official extension turns on the Media Embed features of the library and these outdated media service link problems are starting to crop up in support posts. Most, if not all, of the work that needs to be done can be found here:

      https://github.com/phpbb/phpbb/compare/3.2.x...JoshyPHP:feature/text-formatter-update

      API changes can be found here:

      https://s9etextformatter.readthedocs.io/Internals/API_changes/

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Marc Marc
                Reporter:
                DavidIQ David Colón
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: