Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-15500

Docs outdated for new PHP 5.4.7 requirement

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.2.2
    • Fix Version/s: 4.0.0-a1, 3.2.3-RC1
    • Component/s: None
    • Labels:
      None

      Description

      The INSTALL.html and README.html need to be updated, to take care of the minimum requirement of PHP 5.4.7 for phpBB 3.2.2

        Attachments

          Activity

            People

            Assignee:
            Marc Marc
            Reporter:
            Crizzo Crizzo
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: