Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-15457

Update s9e/text-formatter dependency

    Details

    • Type: Task
    • Status: Unverified Fix (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.2.2-RC1
    • Fix Version/s: 3.2.2-RC1
    • Component/s: None
    • Labels:
      None

      Description

      Release notes: 0.12.0 | 0.13.0
      API changes: 0.12.0 | 0.13.0

      Emoji have been updated to EmojiOne 3.1, which only offers PNG assets.
      PHP requirements have been bumped to 5.4.7 so I had to bump the Composer config platform value from 5.4 to 5.4.7 accordingly.
      A new default template normalization slightly minifies inline CSS.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Marc Marc
                Reporter:
                JoshyPHP JoshyPHP
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: