Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-15437

Update to the latest version of jquery

    XMLWordPrintable

    Details

      Description

      The current version of jquery that we are using has reported security vulnerabilities and should be updated. Currently, we are using the version1 branch of jquery which is also really old and we should instead transition to the current branch version that is the only one that is still being developed which is the version 3 branch

        Attachments

          Activity

            People

            Assignee:
            Marc Marc
            Reporter:
            Hanakin Michael Miday
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: