Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.1.11
    • Fix Version/s: None
    • Component/s: ACP
    • Labels:
    • Environment:
      Local is XAMPP 5.6.24. Bug also seen remotely on webhost.

      Description

      Hello phpBB,

      The Permission settings not defined bug affects phpBB 3.1.11, not 3.1.10, not 3.2.1. It is seen both locally (XAMPP 5.6.24/phpBB QuickInstall 1.3.0) and on remote webhost (phpBB installation mediated by Installatron). To reproduce:

      1.) Log into ACP.
      2.) Click Users And Groups tab.
      3.) In left sidebar under Groups, click Group forum permissions.
      4.) In the Look up usergroup fieldset, click the Submit button.
      5.) In the Select a forum fieldset, check the All forums checkbox, and click the Submit button.
      6.) It does not matter if you change or do not change any of the permission settings. Click the Apply all permissions button.
      7.) The Information box reports, "Permission settings not defined." Screen shot provided. Any changes to permission settings are not saved.

      Regards,

      stevexyz

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              stevexyz stevexyz
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: