Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-15284

Automatic updater results in internal server error 500

    Details

      Description

      I wanted to use the automatic updater to update phpbb from 3.2.0 to 3.2.1

      as i have some modification made to some templates

      I set the style on boards default e.g: Prosilver, english language, and set the spamcountermeasure to Q&A.

      Uploaded the folders from the unzipped zip package to the root of the forum

      then i go to install/

      I see the introduction screen, but as soon as i click on the update tab

      I got a white screen.

      Then i wanted to go back to the forum using it's url ,but again white screen.

      Even when i manually deactivated all the extensions and purged the cache.

      still white screen.

      I removed the install and vendor folder from the server and uploaded a backup of the vendor folder back, still white screen.

      I eventually removed everything and set the forum back to it's normal state at version 3.2.0

      I Looked in the server error log, nothing to be found of any internal server error.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Theriddler1 Theriddler1
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: