Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-15095

impossible to install any extension

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: 3.2.0
    • Fix Version/s: None
    • Component/s: Extensions
    • Labels:
    • Environment:
      Base de données du serveur: MySQL(i) 10.0.29-MariaDB

      Version du forum: 3.2.0

      Compression GZip: Off

      Type de la base de données: mysqli

      PHP_VERSION: 5.6.30

      Description

      I can't install any extensions with phpbb 3.2.
      The message error is :
      A required module is missing

      For example:
      Boardannouncement extension: A required module is missing ACP_BOARD_ANNOUNCEMENTS

      Ajax Chat exyension: A required module is missing ACP_AJAX_CHAT

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              flc85 flc85 [X] (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: