Details

      Description

      As stated in this comment we should have a minimum SQL Server version requirement of 2008. Right now we seem to be supporting SQL Server 2000 in code and that product has long ago reached end of life, same with 2005.

      Files that will need updating:

      • docs/INSTALL.html
      • docs/README.html
      • phpbb/db/driver/mssql_odbc.php (comment)
      • phpbb/db/tools/mssql.php (comments and version check function + logic)
      • language/en/install.php

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              DavidIQ David Colón
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: