Uploaded image for project: 'phpBB'
  1. phpBB
  2. PHPBB-14986

CLI command db:migrate does not include 3.1.x migrations in 3.2.x

    XMLWordPrintable

Details

    Description

      The CLI command db:migrate seems to ignore any migrations from 3.0.x to 3.1.x when being ran in 3.2.x. This prevents users from directly running the command with 3.0.x database data.

      Attachments

        Activity

          People

            Elsensee Oliver Schramm [X] (Inactive)
            Marc Marc
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: