Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14677

Extension update check is not very colorblind / colourblind friendly.

    Details

      Description

      In the extensions manager, after selecting "check all versions", it is almost impossible for a colorblind (or colourblind in the rest of the world!) user to which is which.

      This is what you see:

      With my particular defect (deuteranomaly), this is what I see (according to the simulator!)
      Basically, I can't see the difference unless I zoom right in.

      Just a simple CSS change to highlight the ones that need updating should do it.

      Thanks!

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Elsensee Elsensee
                Reporter:
                digitaltoast digitaltoast
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: