Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14600

active search and its filters not displaying correctly

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.1.9-RC1
    • Fix Version/s: None
    • Component/s: Other
    • Labels:
    • Environment:
      PHP 5.6.x

      Description

      There seems to be a problem with the filters not being displayed when you access the active search and/or directly via link query

      For example :

      /search.php?search_id=active_topics

      Should show all the other available filters.

      https://gyazo.com/0cec1c5fcea816292e6901590836e2fc

      Only the topic time filter is displayed.

      Ideally the other two filters selectbox should show up as well when you access it from the navigation menu or directly via link query, for example:

      /search.php?search_id=active_topics

      (direct query example)
      /search.php?search_id=active_topics&tp=7&st=7
      /search.php?search_id=active_topics&tp=1&st=1

      This is nothing major of course, however its still a nuisance when you access the search directly via the links above...

      If there is some spare time would be great to have this looked into just for the sake of having the filter working on those pages...

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              SiteSplat SiteSplat
            • Votes:
              2 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated: