Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14596

Prevent installs of 3.1 on PHP 7

    Details

      Description

      There are and have been a lot of Support requests related to PHP7 because phpBB 3.1.x isn't working under that version. The installer must deny the installation in this case.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Marc Marc
                Reporter:
                3Di 3Di
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: