Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14442

Use Goutte ~2.0 after allowing PHP >= 5.4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.2.0-a2
    • Fix Version/s: 3.2.0-b1
    • Component/s: Test Suite
    • Labels:
      None

      Description

      We should be using the newer Goutte 2.0 instead of the very outdated 1.0 in phpBB 3.2.x.

        Attachments

          Activity

            People

            Assignee:
            Marc Marc
            Reporter:
            Marc Marc
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: