Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14414

Permanently deleting post actually soft deletes it

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.1.7-pl1
    • Fix Version/s: None
    • Component/s: Viewing posts
    • Labels:
      None

      Description

      See https://www.phpbb.com/community/viewtopic.php?p=14314941#p14314941

      I can acutally reproduce this functionality. If I try to permanently delete a post, it actually soft deletes the post.

      Browse to a topic and click the delete post button. On the screen that appears, tick the checkbox to permanently delete the post and click submit. You will receive the message "This post has been deleted successfully". If you browse back to the topic, you'll see that the post was only soft deleted ("kinerity deleted the post by sc302 on Sun Jan 17, 2016 11:45 am. Display this post."). To permanently delete the post you have to click the display this post link and click the delete button inside there.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Marc Marc
                Reporter:
                kinerity Kailey Truscott
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: