Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14322

Unable to install 3.2a1 in different language than English

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 3.2.0-a1
    • Fix Version/s: None
    • Component/s: Installation system
    • Labels:
      None
    • Environment:
      PHP 5.5.8, MySQL 5.6.15, Firefox 42, Easyphp server 14.1 VC11

      Description

      When I was testing my translation of phpBB 3.2a1 I wasn't able to switch language of installer from English to different language.

      Short discussion about this issue is here: https://area51.phpbb.com/phpBB/viewtopic.php?f=81&t=48571&start=30#p285326

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              CHItA CHItA
              Reporter:
              leschek leschek [X] (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: