Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14307

Incorrect wording used in installer

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.2.0-a1
    • Fix Version/s: 3.2.0-b2
    • Component/s: Installation system
    • Labels:
      None
    • Environment:
      PHP 5.6.10, MySQL 5.0.11

      Description

      The installer states during the requirements check:

      To be able to install phpBB xyz/ directory need to be writable.

      This should be:

      To be able to install phpBB the xyz/ directory needs to be writable.

        Attachments

          Activity

            People

            • Assignee:
              Marc Marc
              Reporter:
              DavidIQ David Colón
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: