Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14114

Inconsistency in install.html in 3.1.x Automatic uopdate package

    Details

      Description

      Under the INSTALL heading of install.html in the 3.1.4 to 3.1.5 Automatic Update package (and probably the others as well), it says:

      Updating from stable releases of phpBB 3.1.x

      Full package
      Changed files
      Patch file
      Automatic update package
      All package types

      These lines are links. If you click the "Automatic update package" link, you get this (in part):

      The automatic update package will update the board from a given version to the latest version. A number of automatic update files are available, and you should choose the one that corresponds to the version of the board that you are currently running. For example, if your current version is 3.0.13, you need the phpBB-3.0.13_to_3.0.14.zip/tar.bz2 file.(emphasis added)

      Obviously, this should be:

      he automatic update package will update the board from a given version to the latest version. A number of automatic update files are available, and you should choose the one that corresponds to the version of the board that you are currently running. For example, if your current version is 3.1.3, you need the phpBB-3.1.3_to_3.1.(latest).zip/tar.bz2 file.

        Attachments

          Activity

            People

            • Assignee:
              prototech prototech [X] (Inactive)
              Reporter:
              stevemaury stevemaury
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: