Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-14096

Update Symfony to the latest 2.8@dev

    Details

    • Type: Task
    • Status: Unverified Fix (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.2.0-dev
    • Fix Version/s: 3.2.0-a1
    • Component/s: None
    • Labels:
      None

      Description

      Symfony is now 100% php7 compatible, we need to update before working on it.

        Attachments

          Activity

            People

            • Assignee:
              nicofuma nicofuma
              Reporter:
              nicofuma nicofuma
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: