Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.5
    • Fix Version/s: 3.1.6-RC1
    • Component/s: None
    • Labels:
      None

      Description

      Changes in 3.1.5 to the loading indicator in assets/core.js have broken it.

      Now, for example, when data-overlay="false" you get the JS error:
      TypeError: undefined is not an object (evaluating '$loadingIndicator.fadeOut')

      Caused by this change: https://github.com/phpbb/phpbb/commit/d978564600032cf599ef8e0352cdeb60312b2a10

      Error comes from
      https://github.com/phpbb/phpbb/blob/3.1.x/phpBB/assets/javascript/core.js#L398

        Issue Links

          Activity

          rxu Ruslan Uzdenov added a comment -

          Confirmed.


            People

            • Assignee:
              Marc Marc
              Reporter:
              VSE Matt Friedman
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development