Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-13702

Page is zoomed in by default on iOS devices in landscape mode

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 3.1.3
    • Fix Version/s: 3.1.4-RC1
    • Component/s: Styles
    • Labels:
      None

      Description

      When switching to landscape mode on iOS devices, page is zoomed in. User must zoom out before being able to see forum properly.

      Solution is to add initial-scale to viewport meta.

        Activity

        dhruv.goel92 Dhruv Goel added a comment -

        I am not able to reproduce the issue. Is this reproducible through Chrome Dev tools emulator or only on real devices? Can you add more information/screenshot on how to reproduce this?

        Arty Vjacheslav Trushkin added a comment -

        Its iOS issue, not Chrome.

        Screenshots (made with iOS emulator, but behavior is the same on real devices):

        Same issue happens on iPad.


          People

          • Assignee:
            dhruv.goel92 Dhruv Goel
            Reporter:
            Arty Vjacheslav Trushkin
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development