Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-13572

Upgrade composer to 1.0.0-alpha9

    Details

    • Type: Task
    • Status: Unverified Fix
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.13-PL1, 3.1.3, 3.2.0-dev
    • Fix Version/s: 3.0.14-RC1, 3.1.4-RC1, 3.2.0-a1
    • Component/s: None
    • Labels:
      None

      Description

      We should upgrade composer to its latest release (alpha 9) mainly for the performance improvements.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            nicofuma nicofuma
            Reporter:
            nicofuma nicofuma
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development