Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.1.2
    • Fix Version/s: 3.1.3-RC1
    • Component/s: Styles
    • Labels:
    • Environment:
      PHP 5.4.12 , MYSQL 5.6.12 Chrome 39.0.2171.95 m

      Description

      hello,
      at 3.0.x the font for Arabic language was Tahoma and it was good for reading but the font is in use now isn't good

      attached image after fix

      fix open bidi.css

      add this code at the very top

      bidi.css

       
      /*arabic font reset */
      body,h1,h2,h3,h4,.dropdown-extended .header,.notification_list p.notifications_title ,.button
      ,li.header dt, li.header dd ,.postbody h3,.content ,.content p,dl.faq ,p.author,.notice,.attachbox dt,dl.file 
      ,dl.file dt,dl.thumbnail dd,fieldset.polls,fieldset.polls dd div,fieldset ,input,select,select optgroup option ,textarea
      ,#message-box textarea,a.button1, input.button1, input.button3, a.button2, input.button2 
      ,a.forumtitle ,a.topictitle{
         font-family: Tahoma;
      }
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                nickvergessen Joas Schilling [X] (Inactive)
                Reporter:
                scout4all Bigad Aboubakr [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: