Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-13307

develop/mysql_upgrader.php does not work anymore

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.1
    • Fix Version/s: 3.1.3-RC1
    • Component/s: None
    • Labels:
      None

      Description

      require($phpbb_root_path . 'includes/db/schema_data.' . $phpEx); does not exist anymore

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            nickvergessen Joas Schilling
            Reporter:
            nickvergessen Joas Schilling
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development