Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-13249

Add a system to notify admins about security updates and EOL of their versions

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 3.1.0
    • Fix Version/s: 3.1.13-RC1
    • Component/s: ACP
    • Labels:
      None

      Description

      The version check file already has two entries:

      "eol": null,
      "security": false

      We should just make use of them. eol should be a timestamp, while the security should be called insecure and be an array of (operator, version) which are actually insecure.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                nickvergessen Joas Schilling [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated: